This version of ProPhoto requires that you are running PHP version 5.3 or higher. Please activate a different theme, and contact your web-host to have them upgrade your PHP version to at least PHP 5.3 (5.6 is recommended).